Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OTA update won't show. Restored rootFS while disabled update + revokes

I tried to restore to a nonjailbroken state (which worked). I disabled the switch for disabling update and revoke and restored with rootFS only. When all was done i still can't find the OTA update in settings. it still shows 13.3 HELP!

Thanks in advance.
step 1: Restart Phone to remove jailbreak
step 2: turn on airplane mode and open unc0ver and open its settings in the top right corner
step 3: turn off the disable updates and disable revokes options (has to due with bug of updates not showing up after removing jailbreak) and then jailbreak device again
step 4: Go back into Unc0ver and open settings again but this time turn every setting off and turn on restore RootFS and click the "i" next to the toggle and hit ok then hit done in the top right to go back out of settings and get to the main page.
step 5: You should see a blue Restore RoofFS instead of re jailbreak now and click it

May not work first time, you might need to repeat these steps a few times until it works


Possibly Related Threads…
Thread Author Replies Views Last Post
  Restoring RootFS Wayne 4 26,441 04-17-2020, 06:47 AM
Last Post: Wayne
  App Store doesn’t show updates Kelvin 3 2,347 02-22-2020, 10:57 PM
Last Post: Wayne
  Help update 4.0.3 Iphone 11 ios 13.3 Juls21 0 1,745 02-22-2020, 01:50 AM
Last Post: Juls21
  Need help to Update unc0ver Julian0801 2 2,631 02-19-2020, 12:01 AM
Last Post: knp215

Forum Jump:

Users browsing this thread: 1 Guest(s)

About Us
    Welcome to the Jailbreak Central Forum! Here you can get the latest iOS Jailbreak News from iDevice Central, ask your jailbreak questions and request help, and find the best iOS modding tools for downgrade, CFW iCloud Bypass, Jailbreak and so on. :-)