Jailbreak Central - The Best Jailbreak Forum!

Full Version: OTA update won't show. Restored rootFS while disabled update + revokes
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I tried to restore to a nonjailbroken state (which worked). I disabled the switch for disabling update and revoke and restored with rootFS only. When all was done i still can't find the OTA update in settings. it still shows 13.3 HELP!

Thanks in advance.
step 1: Restart Phone to remove jailbreak
step 2: turn on airplane mode and open unc0ver and open its settings in the top right corner
step 3: turn off the disable updates and disable revokes options (has to due with bug of updates not showing up after removing jailbreak) and then jailbreak device again
step 4: Go back into Unc0ver and open settings again but this time turn every setting off and turn on restore RootFS and click the "i" next to the toggle and hit ok then hit done in the top right to go back out of settings and get to the main page.
step 5: You should see a blue Restore RoofFS instead of re jailbreak now and click it

May not work first time, you might need to repeat these steps a few times until it works

Source: https://www.youtube.com/watch?v=g25MsU_ykWQ