Advertisement

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tweaks not working in apps
#1
Sad 
I don't know why, but none of my tweaks are working in my apps anymore, only in SpringBoard and system applications the tweaks are working. I think this is like that after I updated to unc0ver version 4.3.1... Does somebody know how to fix this? Also, if I'm jailbroken, unc0ver still thinks I'm not and I can still hit the "Jailbreak" button, which leads to an error (Unable to exploit kernel).
Reply
#2
I found out that the Jailbreak detection bypass tweak called “Shadow” caused all these problems. I fixed them by uninstalling Shadow.
Reply
#3
Test
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
Bug Message Notifications Not Working smartsnake 4 744 02-19-2020, 02:22 AM
Last Post: codyhaugland1
  Apps crashing Yazeedtr 4 785 02-17-2020, 12:25 PM
Last Post: deadlyheart4u
  Tweaks not working Abdullah_alkhaf 3 494 02-17-2020, 06:07 AM
Last Post: knp215
  After trying to jailbreak, apps crash instantly Bdawggg 2 647 02-16-2020, 03:41 AM
Last Post: Bdawggg
  Can’t install apps Lockala 3 637 02-16-2020, 01:59 AM
Last Post: Marvix

Forum Jump:


Users browsing this thread: 3 Guest(s)

About Us
    Welcome to the Jailbreak Central Forum! Here you can get the latest iOS Jailbreak News from iDevice Central, ask your jailbreak questions and request help, and find the best iOS modding tools for downgrade, CFW iCloud Bypass, Jailbreak and so on. :-)